February 5th to March 26th, 2014: Lip Sync Challenge

More
4 years 4 months ago #29 by animateclay
Hi Charles, you should be able to click on the .exe file after you download it for it to install? If not your computer might not be compatible.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago - 4 years 4 months ago #30 by StopmoNick
I'm doing my lipsynch challenge with Dragonframe. I find I don't need to use Magpie or Jlipsynch or any of those programs for breaking down the audio into frame. I can just load the wav file into Dragonframe, and see and hear it as I animate. I can see the wave form in a strip below the picture and tell when a sound is coming up, and also click forward with the arrow key to hear it. I can also go to a special audio window to play it in real time - in capture mode, hitting Play will,play all the frames I have shot so far with the sound, but won't play the audio that I haven't animated to. But holding down the right arrow key plays it at a slow speed, so I can still tell what is coming up and recognise the words.
Stop Motion Pro also imports audio, but it doesn't work so well on my buggy old Pentium 4, so I always used an old free demo of Magpie to work out the timing and write it down on exposure sheets. That works, but it is quicker if you don't have to.
I think I have shot about 25 seconds so far, but only 12 seconds is actual lipsynch. A good challenge! I'm trying out something I made to do more defined vowel shapes than my usual small puppets can do.
Last edit: 4 years 4 months ago by StopmoNick. Reason: Mispelling

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago - 4 years 4 months ago #31 by StopmoNick
I've just finished and uploaded to Vimeo. I tried to upload to my Youtube channel but I couldn't. Google has combined my gmail, Google Plus, and Youtube, but given me a new channel under my own name. If I try to upload, that's where it goes, even though I am at my old channel.
Anyway here's the link for Marco Pollo and the Synchronic Articulator. I clicked on the video icon, but still can't see where to put the embed code on this site. There is a place for ID, and one for URL. I put in the URL.
I've been wanting to do that Aah-Ooh thing for a long time!
edit:
Last edit: 4 years 4 months ago by animateclay.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago - 4 years 4 months ago #32 by animateclay
That's amazing Nick! As for YouTube, if you click on your tiny profile picture on the top right of the screen, a list of links pops down. In it you will see (also on the top right) a link that says Switch Account. Click it and you can change to your usual account name. They did the same to me and so I have to use my real name as the default. So I just click the link and it changes back to Animateclay.

As for inserting videos, when you click the film strip - there's a line with "Provider" and "ID". So in your case you'd just select Vimeo in the drop down and insert the number that the video is assigned in the ID box. It is a bit confusing why they would have two options. Insert a whole URL or the Provider. When I just copy and paste a YouTube video link into a message it appears without even having to use that. So some of these things are a mystery to me also.
Last edit: 4 years 4 months ago by animateclay.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #34 by rambo
I"M using windows 8.1

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago - 4 years 4 months ago #35 by animateclay
Hi Charles, try watching our video and tutorial by clicking here . Maybe it will help.

Last edit: 4 years 4 months ago by animateclay.

Please Log in or Create an account to join the conversation.

Time to create page: 0.195 seconds
Powered by Kunena Forum